Cymatic Audio LP-16 won't trigger Live buttons via midi

live control with midi devices

Cymatic Audio LP-16 won't trigger Live buttons via midi

Postby nickshort » 14 June 2019, 06:43

I don't know if anyone is familiar with the Cymatic Audio LP-16. It says it is able to trigger lighting via the 5 pin MIDI out but after routing the MIDI-USB device, I can't seem to get the 2 devices to communicate. I have made sure that the MIDI channels line up because the MIDI does not trigger 'MIDI Learn' function.

Here is the Setup:
13 inch Macbook pro
Cymatic Audio LP-16
HosaTech USM-422 MIDI to USB interface

I am wondering if the the MIDI to USB interface is the issue.

Anyone got any ideas?

This is for a client that wants to use the Cymatic to Play back audio tracks as well as Trigger light scenes via MIDI in ShowXpress.
nickshort
 
Posts: 1
Joined: 14 June 2019, 06:01

Re: Cymatic Audio LP-16 won't trigger Live buttons via midi

Postby support » 14 June 2019, 07:22

FYI, you can see all midi messages in the window "Midi logger" (from the main menu).
The Lighting Controller
support
Administrateur
 
Posts: 8443
Joined: 07 December 2009, 16:32

Re: Cymatic Audio LP-16 won't trigger Live buttons via midi

Postby livetechproductions » 02 July 2019, 07:54

I have this working with a Cymatic Audio uTrack24. Both audio and MIDI controlling lighting and other effect processors.
First thing is to find out if any MIDI is coming through in the MIDI-USB device. If so you need to find out if the MIDI channels do line-up.
How did you create the MIDI track? Could be that the MIDI channel selected in the DAW is also the one 'saved' in the MIDI file which will be the case with multi-channel MIDI anyway.

Did you get it working from the DAW you created the MIDI in?
I was able to test it from Logic, than only switch device #1 to the MIDI-USB device instead of the internal IAC bus and it worked like a charm from the uTrack.
livetechproductions
 
Posts: 15
Joined: 19 February 2019, 13:39


Return to Midi

Who is online

Users browsing this forum: No registered users and 2 guests

cron