Fading to Steps Scene from Generator Scene Doesn't Fade

create pages with buttons to trigger scenes

Fading to Steps Scene from Generator Scene Doesn't Fade

Postby northtrader » 14 July 2020, 13:20

I have a steps scene which basically sets a static color for a backwash from some colorband H9 fixtures. I also have a generator scene that creates a moving color scheme on the same colorband H9 fixtures. I have fade in and fade out enabled on both the steps scene button and the generator scene button. I have 'fade in' or 'smooth' selected at the base of each dmx channel strip. When I have the static color steps scene selected and then select the generator scene, the lights fade nicely from the static steps scene to the moving color generator scene. When I change back to the static scene from the generator scene, the generator fades out but the steps scene does not fade in. The generator scene fades to zero and then the steps scene flashes 'on'. Any ideas on why the cross fade from generator scene to the steps scene is not working?
northtrader
 
Posts: 6
Joined: 20 December 2018, 16:29

Re: Fading to Steps Scene from Generator Scene Doesn't Fade

Postby support » 16 July 2020, 14:31

Please post a link to download your lightshow (https://thelightingcontroller.com/viewt ... ?f=3&t=168)
and tell us the two buttons in Live to make the test with.
We will check that.
The Lighting Controller
support
Administrateur
 
Posts: 8972
Joined: 07 December 2009, 16:32

Re: Fading to Steps Scene from Generator Scene Doesn't Fade

Postby support » 17 July 2020, 10:45

This is due to the concept of the fade out Generator scenes.
This is not a bug.
This is because you are using Generator scenes with fade in/out options in a page allowing multi buttons at "on" state".
Please read this for more details: https://thelightingcontroller.com/viewt ... =72&t=6642

To have the best results with fade in/out options, please use the "solo button" option in the page.
The Lighting Controller
support
Administrateur
 
Posts: 8972
Joined: 07 December 2009, 16:32

Re: Fading to Steps Scene from Generator Scene Doesn't Fade

Postby northtrader » 17 July 2020, 13:30

support wrote:This is due to the concept of the fade out Generator scenes.
This is not a bug.
This is because you are using Generator scenes with fade in/out options in a page allowing multi buttons at "on" state".
Please read this for more details: https://thelightingcontroller.com/viewt ... =72&t=6642

To have the best results with fade in/out options, please use the "solo button" option in the page.


Thanks for the insight.

Bizzare. I could swear I've been using the generator scenes as overlays and successfully fading from and to a steps scene for over a year. I created these scenes in February 2019 and used them as such all the way until I noticed this phenomena in April, 2020.
I wasn't thinking there was a bug, I know the computer that I run show express on is used by other techs and I was wondering if there was some background setting that ma have got flipped/changed that would cause the current phenomena.

Back to the drawing board. Maybe I need to recreate my whole light show to 'start over' fresh. I certainly hope not.
northtrader
 
Posts: 6
Joined: 20 December 2018, 16:29


Return to Live - Buttons

Who is online

Users browsing this forum: No registered users and 4 guests