Buttons not displaying in version 2.4.2

post here topics for the Android app only

Buttons not displaying in version 2.4.2

Postby erlohr » 16 October 2018, 17:07

I have multiple Samsung tablets that I use to control my lights. Everything worked great until I updated to 2.4.2 from 2.4.0. Now none of the buttons appear. Thinking my tablets where out of date, I replaced them with new ones. I installed the remote app and everything was good. It worked fine for 3 shows and then in the middle of the fourth show the buttons were gone on both tablets! Luckily I could run the show from the laptop. The new tablets are Samsung Tab A. What am I missing?
Posts: 1
Joined: 16 October 2018, 16:46

Re: Buttons not displaying in version 2.4.2

Postby support » 16 October 2018, 18:03

Please try to rotate your smartphone.
Then you should see the buttons again.
The Lighting Controller
Posts: 9064
Joined: 07 December 2009, 16:32

Return to Android

Who is online

Users browsing this forum: No registered users and 1 guest