App v2.3.2 not working on Android v4.4.2

post here topics for the Android app only

App v2.3.2 not working on Android v4.4.2

Postby ivoets » 24 April 2014, 04:18

I've installed the android app through the Google Play Store. (Version 2.3.2)
The android version is v4.4.2 on a Samsung TabPRO

When starting the App it immidiatly needs to restart.
"Restart required"
"An application restart is required"

Selecting "Settings"has no effect. So, the app can not bet installed correctly.
Restarting the app needs to be done some times befor you can select "settings"
Once the settings are made the Live server is connected correctly.

But still, every time you start the app, it needs to restart once...

Please advice...
ivoets
 
Posts: 1
Joined: 24 April 2014, 04:06

Re: App v2.3.2 not working on Android v4.4.2

Postby Pink LD » 27 April 2014, 01:10

My Samsung Galaxy S4 is doing the exact same thing but my Android Tablet is fine. Pretty sure I have the latest version of Android OS on my Tablet.
Pink LD
 
Posts: 688
Joined: 04 January 2010, 19:03
Location: Green Bay WI

Re: App v2.3.2 not working on Android v4.4.2

Postby Lighter007 » 27 April 2014, 10:21

Yes, Live_mobile on my LG Optimus HD also did that many times, but it's fine now. The problem is gone, although I still have Android v4.1.2 .
Greetings from Germany! :)
Lighter007
 
Posts: 238
Joined: 19 February 2013, 14:50
Location: Minden-GER

Re: App v2.3.2 not working on Android v4.4.2

Postby support » 04 June 2014, 09:44

We recompiled the app with the latest Android libraries.
Please try this app, and let us know if it works now: http://download.thelightingcontroller.c ... le_233.apk
The Lighting Controller
support
Administrateur
 
Posts: 9064
Joined: 07 December 2009, 16:32


Return to Android

Who is online

Users browsing this forum: No registered users and 1 guest