Buttons not working SSA interface

usb to dmx - 19'' rack - 16 flash buttons - dmx input (2003 - 2010)

Buttons not working SSA interface

Postby niesten » 19 February 2019, 21:57

Hi,

Last Saterday I ran a show with two universes (Box and SSA) and the SSA interface stopped working during the show. Not a drama, because only a few light were attached to that universe. To minimize the impact I wanted to upload some scens (steps and pixels) to the SSA interface. So in case it would stop responding again, I have at least a small subset of lighting effects left to use.
So today I wanted to upload the scenes via Sweetlight (using version 8.2.10), which seem to work fine. When testing the scenes from within sweetlight's standalone page, the light do exactly what I want (don't fully understand the 'timeline duration'option). WHen uplodaing, I can see nicely the progressbar and no errors are reported.
But when pushing one of the buttons, nothing happens (the led above the button goes on and on a second push it goes out again, but lights aren't responding at all).
I tried to disconnect the device from my laptop, disconnected it from power and reconnected it again, but did't get it to work.

Is this supposed to work like I describe here?
Is there anything I'm doing wrong?
Would be nice to get some feedback the coming days, because I would like to be on the safe side coming weekend ;-)
So thanks in advance for your help!

Regards,
Roger Niesten
niesten
 
Posts: 11
Joined: 04 May 2011, 11:55

Re: Buttons not working SSA interface

Postby support » 20 February 2019, 08:30

Is this supposed to work like I describe here?

Yes, it is.

Is there anything I'm doing wrong?

No.

Please post a link of your lightshow.
We will upload the scenes here to a dmx interface for checking.
The Lighting Controller
support
Administrateur
 
Posts: 8975
Joined: 07 December 2009, 16:32

Re: Buttons not working SSA interface

Postby niesten » 20 February 2019, 22:30

Hi support,
my lightshow folder can be found here: http://gofile.me/26103/uuY7cKdW0

Thanks for your help!
niesten
 
Posts: 11
Joined: 04 May 2011, 11:55

Re: Buttons not working SSA interface

Postby support » 22 February 2019, 09:09

We checked with one interface SSA and the software 8.2.28.
The tab StandAlone contains only one button for scene uploading.
We pressed the button "Upload data", and we closed the software.
Then we pressed the button #1 of the interface SSA, and we see the 'one step' scene running, with channels 10 to 14 on and channel 17 at level 51.

Our conclusion is it works here.
So we are afraid that your dmx interface is damaged.
The Lighting Controller
support
Administrateur
 
Posts: 8975
Joined: 07 December 2009, 16:32

Re: Buttons not working SSA interface

Postby niesten » 22 February 2019, 10:03

Thanks for your feedback.

Did you check universe 2?
If I remember correctly (don't have access to the software at this moment), there was 1 scene configured for upload in universe 1, but 11 scenes configured for upload to SSA in universe 2.

Would be nice if you could check that as well.
Thanks in advance.
niesten
 
Posts: 11
Joined: 04 May 2011, 11:55

Re: Buttons not working SSA interface

Postby support » 25 February 2019, 18:39

The upload for second universe is not available.
It is possible to only upload the software universe #1 to one dmx interface.
The Lighting Controller
support
Administrateur
 
Posts: 8975
Joined: 07 December 2009, 16:32


Return to Ssa

Who is online

Users browsing this forum: No registered users and 1 guest

cron