Control Board Not starting with SSA Connected

usb to dmx - 19'' rack - 16 flash buttons - dmx input (2003 - 2010)

Control Board Not starting with SSA Connected

Postby MarkJ » 20 November 2010, 14:04

I am having an ODD issue, I recently installed Windows 7 64bit on my laptop, HP NC8430. Both Sweetlight and Showexpress ran fine in Windows XP with the SSA.

Since installing, I have build several new scenes but had not connected the SSA to the Laptop. Today after connecting the SSA the ControlBoard in either software will not load.
I have installed the newest drivers found for the SSA, if I delete and re-install again I can sometimes get the Sweetlight or Show express software to come up ONCE, but they show NO UNIVERSE FOUND.]

I have 2 weeks before my next gig, and would like to resolve this ASAP, if anyone has any suggestions on how to fix this issue.
I have looked and did not see anything,

As I mentioned before, it all worked fine with Windows XP, and I really do not want to go back to XP since I now have 8gb ram WORKING on this laptop since I upgraded it,

THanks

Mark J
MarkJ
 

Re: Control Board Not starting with SSA Connected

Postby support » 21 November 2010, 09:54

May be the Ssa is brocken (?)
So, first thing to do is to know if Ssa is still ok or not.
For that, check the Ssa with another computer.
When we will be sure Ssa is ok, we will check your computer.
The Lighting Controller
support
Administrateur
 
Posts: 9059
Joined: 07 December 2009, 16:32


Return to Ssa

Who is online

Users browsing this forum: No registered users and 1 guest